Back to overview
Downtime
Bot is offline
Sep 30 at 01:00am CDT
Affected services
Modrunner
Staging Website
Resolved
Sep 30 at 09:05am CDT
The issue has been resolved.
Affected services
Modrunner
Staging Website
Created
Sep 30 at 01:00am CDT
The Modrunner Discord bot is offline due to an unknown error. We're working to get it back up and running as soon as possible!
Affected services
Modrunner
Staging Website