Back to overview
Degraded
Update notifications not being sent
Oct 07 at 11:29am CDT
Affected services
Modrunner
Resolved
Oct 07 at 01:31pm CDT
Notifications appear to be working as normal. We are continuing to monitor.
Affected services
Modrunner
Created
Oct 07 at 11:29am CDT
Update notifications are not being sent for users. We are unsure of the cause and the application is currently being monitored.
Affected services
Modrunner