Back to overview
Maintenance
Codebase maintenance and deployment pipeline tweaks
Jul 10 at 10:00am CDT
–
Jul 10 at 10:53am CDT
Affected services
Modrunner
Website
Resolved
Jul 10 at 10:53am CDT
Maintenance has concluded.
Affected services
Modrunner
Website
Created
Jul 10 at 10:00am CDT
I will be merging the codebases for the Discord bot and website into a monorepo, which will require changes to the deployment pipeline, which will necessitate some period of downtime.
Affected services
Modrunner
Website